将 Node.js 升级到最新版本

因此,我已经安装了 Node.js,现在当我尝试安装 Mongoosejs 时,出现一个错误消息,告诉我我没有所需的 Node.js 版本(我需要 v0.4.11 和 v0.4.12)。

如何升级到此版本?我想我可以再次安装最新版本,但是在确定不会删除 “节点” 文件夹中的项目文件夹之前,我不想这样做。

答案